Low Mac FPS issues with WoW 4.01 update and possible fix

18 10 2010

Low Mac FPS issues with WoW 4.01 update and possible fix

I have been out of playing WoW for close to 4 months and heard recently of Warcraft being updated to 4.01 which includes new graphics, talent trees and other pre Cataclysm goodness.

So I renewed my WoW account,  installed the huge 4.01 update and jumped back into the World of Warcraft. When I first logged in I was very disappointed to find my frame rates on my i5Mac dropped from upwards of 150fps to anywhere from 5 to 30fps. Certain areas like major towns and Dalaran were almost unplayable due to graphics lag and low frame rates. I dumped all my addons, trashed the config/WTF files etc. all to no avail.

Apparently this has affected a wide variety of Mac WoW gamers.

What worked for me…
I basically did two things.
1. Launch WoW and go into ingame video settings and disable Sunshafts and set Liquid Detail to Low.

2. While in game type “/console SET gxAPI OpenGL” and hit return, exit WOW, login again and the fix will be in effect, or you can open the Config.wtf file with TextEdit and add a new line at the end of the file, type: SET gxAPI “OpenGL”

By making the above simple changes I went from 20-ish fps to upwards of 60 to 160 fps! My set-up is an iMac 27-inch i5, 4GB RAM and ATi 4850 512MB graphics card.

So i’m back to normal with regards to very playable frame rates, now, anyone have a good rotation for an Arcane Mage and Frost DK? Lol, playing WoW with the new update and overhauled talent trees feels like I’m kinda staring all over again. At least I hope this helps anyone who might be having crappy frame rates.

Advertisements







%d bloggers like this: